U.S. Greeks welcome Nuland condemnation of Turkish overflights

The American Hellenic Institute issued a statement on Wednesday welcoming recent comments by U.S. Under Secretary of State Victoria Nuland saying that Turkish flights over the Greek islands are “provocative,” but added that this should be a “first step” for a more explicit condemnation of Ankara’s recent escalation of tensions in the Aegean.

“AHI applauds Under Secretary Nuland in calling out Turkish overflights as provocative. However, we view this as just a first step, and we hope her assessment of Turkish overflights will translate to substantive State Department policy,” said the president of the organisation, Nick Larigakis. 

“We urge Under Secretary Nuland to take the lead to urge the State Department to issue an updated and non-evasive report to Congress on Turkish violations of Greek airspace as required by law, one that accurately reflects her correct perspective that they are ‘provocative’,” he added.

“In addition, Turkey violates the Arms Export Control Act (AECA) each time it orders U.S.-supplied F-16s into Greek airspace because the condition under which Turkey received the F-16s is that they be used only for ‘legitimate self-defense.’ As such, I would urge Under Secretary Nuland to formally review Turkey’s potential violations of the AECA, which can trigger sanctions and suspension of arms sales, and postpone discussions with Turkey on the sale of F-16’s during this time,” Larigakis said, just hours after the Biden administration unofficially sought Congress’ support for an arms deal with Turkey.

“We view this as critically important, especially as there is a growing chorus in Washington policy circles for a re-evaluation of U.S.-Turkey relations and as Turkey continues to demonstrate it is an unreliable partner,” the AHI president added.

(A version of this article was originally published by the Kathimerini newspaper and is reproduced by permission.)

This block is broken or missing. You may be missing content or you might need to enable the original module.