Turkey ranked as one of world’s worst countries for rule of law

Turkey ranks as one of the world’s worst countries for rule of law, according to a new report.

The World Justice Project, an international organisation based in the United States, placed Turkey as 117 on its list of 139 countries in its Rule of Law Index for 2021.

Denmark topped the list, which measures criteria such as adherence to fundamental rights and levels of corruption.

Turkey was ranked worst or second-worst in its region for five of the index’s eight categories ranging from open government to order and security. 

Turkey received particularly low scores for constraints on government power, including whether national human rights agencies “have sufficient independence and the ability to exercise effective checks on and oversight of the government”.

Only Belarus, which recently saw a severe crackdown on protesters against the government of President Alexander Lukashenko was deemed to have performed worse on the issue than Turkey in Eastern Europe and Central Asia.

Turkey has repeatedly refused to implement European Court of Human Right’s (ECHR) rulings in recent years, including that philanthropist and liberal activist Osman Kavala be freed after nearly four years in jail.

In November, the Council of Europe, which oversees the ECHR, will decide whether to bring disciplinary procedures against Turkey over the Kavala case.

The Rule of Law Index also highlighted the growing centralisation of political power in Turkey, ranking it 134 out of 139 countries globally in terms of constraints on government powers, just below China.

A 2017 referendum saw Turkey drastically alter its constitution, granting sweeping new powers to President Recep Tayyip Erdoğan.

The new system, dubbed 'one-man rule' by its critics, has since become increasingly unpopular, with Turkey’s opposition parties likely to form a broad coalition to try and overturn the changes at elections scheduled for 2023. 

This block is broken or missing. You may be missing content or you might need to enable the original module.