Turkey's consumer confidence extends record low in May

Turkey’s benchmark index of consumer confidence extended a record low last month as inflation hit the highest level since 1998 and the lira slid against the dollar.

The index dropped to 63.4 points from 67.6 points in April, the Turkish Statistical Institute said on Wednesday. The fall was led by a worsening in the financial expectations of households and the general economic outlook, the survey showed.

Consumer confidence in Turkey has slumped to unprecedented levels after the government ordered the central bank to cut interest rates late last year when other major emerging markets were tightening monetary policy. That policy helped spark a run on the lira, pushing inflation to 73.5 percent in May as the cost of imports skyrocketed. The central bank’s benchmark interest rate stands at 14 percent.

The level of consumer confidence fell to as low as 73.9 points in the aftermath of the global financial crisis of 2008, more than 10 points higher than it was in May. Turkey's government, seeking re-election by June next year, has blamed the economic volatility on global developments and says current economic and monetary policies, including interest rate cuts, will continue.  

A confidence level below 100 points reflects pessimism among consumers.

The Turkish lira was trading down 0.1 percent at 17.34 per dollar on Wednesday. It has lost almost a quarter of its value this year and fell by 44 percent in 2021. The lira was worth 3.78 per dollar at the start of 2018, just before a prior currency crisis erupted. 

The government has sought to cushion the impact of surging inflation and a plummeting lira by offering cheap loans via state-run banks and approving increases in the minimum wage and pension payments. Food prices have risen by more than 100 percent in a year, according to official data. Unofficial figures for inflation put the annual increase in consumer price inflation at more than 160 percent.

This block is broken or missing. You may be missing content or you might need to enable the original module.